Browsers Support

The library supports all major browsers including Chrome, Firefox, Safari and Internet Explorer. Internet Explorer 9 requires polyfill for <picture> implementations. We are recommending to use picturefill version 3. You can include it from our CDN:

    <script src="https://pixboost.com/libs/picturefill.min.js" async></script>

Lazy loading is using Intersection Observer feature that supports by all major browsers except Safari. You can use polyfill, but make sure that you are doing thorough testing as we found some problems with absolute positioned layouts.

results matching ""

    No results matching ""